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Hosted EDR: Cannot login to UI with 400 error

Hosted EDR: Cannot login to UI with 400 error

Environment

  • Hosted EDR: 7.3.0
  • Loging prompt shows: "VMware Carbon Black EDR"

Symptoms

  • Clicking on "Login with VMware Hosted EDR" loads a page with the message "Unable to Respond The login service was unable to identify a compatible way to respond to the requested application. This is generally due to a misconfiguration on the part of the application and should be reported to the application's support team or owner."
  • Developer tools network connections shows a 400 bad request to shib.carbonblack.io
  • If able to enter credentials, users may be redirected to https://api/saml/assertion

Cause

System settings for authorization are missing

Resolution

Open a case with Carbon Black Support to update system settings

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Creation Date:
‎01-06-2021
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426
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