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Hosted EDR: Error Adding New User to Cloud Instance

Hosted EDR: Error Adding New User to Cloud Instance

Environment

  • Hosted EDR: All Versions

Symptoms

  • User reports that the account already exists and tries signing into the existing account.
  • No accounts for the user are appearing in the console.

Cause

  • Issue within the Redis cache.
  • User never used the email invite, causing the account to be partially registered, but not accessible within the UI.

Resolution

  1. Select the login via the emailed invite
  2. If that does not work, contact Technical Support

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Creation Date:
‎09-09-2020
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