IMPORTANT ANNOUNCEMENT: On May 6, 2024, Carbon Black User eXchange (UeX) and Case Management will move to a new platform!
The Community will be in read-only mode starting April 19th, 7:00 AM PDT. Check out the blog post!
You will still be able to use the case portal to create and interact with your support cases until the transition, view more information here!

Hosted EDR: New User Not Showing in the Console

Hosted EDR: New User Not Showing in the Console

Environment

  • Hosted EDR Console: All Versions

Symptoms

A newly created user is not showing in the console after invite has been sent.

Cause

  • User accepts the invite multiple times
  • Multiple invites are sent to the same user email

Resolution

Create a new case with Support to have the Carbon Black CloudOps team remove the duplicate user.

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Creation Date:
‎04-13-2022
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