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Hosted EDR: New User Not Showing in the Console

Hosted EDR: New User Not Showing in the Console

Environment

  • Hosted EDR Console: All Versions

Symptoms

A newly created user is not showing in the console after invite has been sent.

Cause

  • User accepts the invite multiple times
  • Multiple invites are sent to the same user email

Resolution

Create a new case with Support to have the Carbon Black CloudOps team remove the duplicate user.

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Creation Date:
‎04-13-2022
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