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Internet Explorer error on Export to CSV option after upgrade to 7.2

Internet Explorer error on Export to CSV option after upgrade to 7.2

Version

7.2

 

Issue

After upgrade to version 7.2, when running the Bit9 Console from Internet Explorer browser, 'Export to CSV' produces the following error:

"Internet Explorer cannot download <Page>.php from <bit9 server>.

Internet Explorer was not able to open this Internet site. The requested site is either unavailable or cannot be found. Please try again later"

 

Symptoms

Due to this error, the option to Export to CSV is not available on any page in the Bit9 console.

 

Cause

This may happen when running the Bit9 console on Internet Explorer 8 (or earlier version).

Internet Explorer 8 (or earlier versions) is not supported on version 7.2 (please refer to the Bit9 7.2 OER document for further details).

It is caused by a known IE issue that is documented in the following Microsoft KB article: http://support.microsoft.com/en-us/kb/323308

 

Solution

Perform one of the following:

 

  • Install and use Microsoft Internet Explorer 9 or higher
  • Use another browser, such as Google Chrome or Mozilla Firefox.
  • Perform the suggested steps in the Microsoft  KB article: http://support.microsoft.com/en-us/kb/323308 (this is recommended if the previous 2 options are not possible in your environment).
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Creation Date:
‎08-28-2015
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