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PSC: QRadar Error:[Errno 110] Connection timed out

PSC: QRadar Error:[Errno 110] Connection timed out

Environment

  • CB Defense PSC Console: All Versions
  • CB ThreatHunter Console: All Versions
  • QRadar SIEM

Symptoms

  • QRadar app.log contains Error:[Errno 110] Connection timed out
  • CB events are not being imported into QRadar

Cause

QRadar requires either Syslog Port 514 UDP/TCP Port (unencrypted) or Syslog TLS Port 6514 TCP (encrypted) to be open 

Resolution

Ensure one of the following syslog ports are open (depending on your syslog configuration) by the firewall so ensure that CB can import events into QRadar:
  • Syslog - Port 514 UDP/TCP (unencrypted) 
  • Syslog TLS - Port 6514 TCP (encrypted)

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Creation Date:
‎09-09-2020
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