Version:
- 6.0.x and 7.0.x
Issue:
Runtime error when logging in to the Bit9 Console
Symptoms:
When trying to login to the default Dashboard screen the following runtime error appears:
Server Error ‘/Dashboard’ Application.
Runtime Error
…
<!-- Web.Config Configuration File -->
<configuration>
<system.web>
<customErrors mode="Off"/>
</system.web>
</configuration>
Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.
<!-- Web.Config Configuration File -->
<configuration>
<system.web>
<customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>
</system.web>
</configuration>
Logging in directly to the events.php page (for example) works fine.
Cause:
System drive (where Bit9 is installed) ran out of space
Solution:
Free space on the system drive.
Reboot the machine to ensure a proper restart of the Bit9 services and IIS.