Version
Version 7.2.1 and up
Issue
The Health Indicators option has been enabled through the Carbon Black Software Reputation Service Settings page (under Administration --> System Configuration --> Bit9 Software Reputation Service Activation --> Options).
However, the 'System Health' menu option is not showing under the Administration menu in the Carbon Black Enterprise Protection console.
Cause
The "View System Health Indicators" permission is not enabled
Solution
Enable "View System Health Indicators" permission under: Administration --> Login Accounts --> Groups --> select the relevant group for the user --> details > Make sure the 'View System Health Indicators' option is checked.