Version
All
Issue
Trusted Directory stopped scanning new files.
Symptoms
Trusted Directory Progress column on the Bit9 console shows old number and not increasing even with new files being written on the directory.
Cause
Old manifest file is blocking the processing for other manifest files.
Solution
On the Bit9 server, go to %program files%\Bit9\Parity Server\manifests folder. Sort the folder by date. Delete the oldest manifest file then, restart the Bit9 Server service.
Once the scanning and manifest file processing are done, verify on the Bit9 console if any of the file on Trusted Directory location has an Unapproved global state. Re-saved that file on the Trusted Directory folder to be rescanned and approved.