IMPORTANT ANNOUNCEMENT: On May 6, 2024, Carbon Black User eXchange (UeX) and Case Management will move to a new platform!
The Community will be in read-only mode starting April 19th, 7:00 AM PDT. Check out the blog post!
You will still be able to use the case portal to create and interact with your support cases until the transition, view more information here!

User eXchange: A User Cannot Access the Company Group After Accepting the Invitation

User eXchange: A User Cannot Access the Company Group After Accepting the Invitation

Environment

  • Carbon Black User eXchange

Symptoms

  • A user receives an error that they cannot join their Company Group due to permissions.
    • "Access Denied" message appears.

Cause

User's email has not been verified.

Resolution

The user needs to look in their email Inbox or Spam folder to verify the email address.  After being verified the user can click the link again to be admitted into the Company Group.

Additional Notes

If this continues to occur please reach out to VMware Carbon Black for assistance.

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Creation Date:
‎02-10-2023
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