Version
7.x
Issue
Alerts set up on the Bit9 console has stopped working.
Symptoms
No emails are generated from the alerts that has been setup and triggered.
Cause
From time to time, the user.config found in the c:\users\<services account> directory becomes corrupted. An example of this path looks like this:
C:\Users\parity_service\AppData\Local\Bit9,_Inc.\ParityReporter.exe_Url_aiohnimt3qju2waepvgasoietwuifw5k\7.0.0.1549\
Solution
Run these commands on an elevated admin rights command prompt window on the Bit9 server:
net stop parityreporter
move user.config user.config.old (example location: C:\Users\parity_service\AppData\Local\Bit9,_Inc.\ParityReporter.exe_Url_aiohnimt3qju2waepvgasoietwuifw5k\7.0.0.1549\)
net start parityreporter