Environment
- Carbon Black Cloud
- vCenter: All Supported Versions
Symptoms
Clicking on "Carbon Black" under security, within the configuration menu in vCenter shows error: "The VDI feature is not enabled. Please contact your administrator" with no further option"
Cause
Missing API permissions
Resolution
- Log into the Carbon Black Cloud console
- Navigate to Settings > API Access > Access Levels tab
- Click the "Edit" icon on the API access level that is is being utilized by the Workload Appliance.
- Add Execute permission to “Manage host module on ESX servers”.
- Add Read Permission to “Fetch ESX server details”.
Additional Notes
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