IMPORTANT ANNOUNCEMENT: On May 6, 2024, Carbon Black User eXchange (UeX) and Case Management will move to a new platform!
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You will still be able to use the case portal to create and interact with your support cases until the transition, view more information here!

Workload: Error:"The VDI feature is not enabled. Please contact your administrator"

Workload: Error:"The VDI feature is not enabled. Please contact your administrator"

Environment

  • Carbon Black Cloud
    • Workload
  • vCenter: All Supported Versions

Symptoms

Clicking on "Carbon Black" under security, within the configuration menu in vCenter shows error: "The VDI feature is not enabled. Please contact your administrator" with no further option"

Cause

Missing API permissions

Resolution

  1. Log into the Carbon Black Cloud console
  2. Navigate to Settings > API Access > Access Levels tab
  3. Click the "Edit" icon on the API access level that is is being utilized by the Workload Appliance.
  4. Add Execute permission to “Manage host module on ESX servers”.
  5. Add Read Permission to “Fetch ESX server details”.

Additional Notes


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Creation Date:
‎01-27-2022
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