Environment
- CB Protection 8.x and Higher
- Microsoft Windows: All Supported Versions
Symptoms
- Receiving HTTP Error 503 when accessing the Protection Console
- Receive error: Cannot Recycle/Reset Application Pool in IIS manager
Cause
This can happen if the CB Protection Server service account doesn't have "logon as a batch job" rights
Resolution
- Give the CB Protection Server service account "logon as a batch job" rights
- Restart the CB Protection Server service
Related Content