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EDR: Sensors no longer checking in after applying a new license

EDR: Sensors no longer checking in after applying a new license

Environment

  • EDR Server: 6.1.2
  • EDR Sensors: All Versions

Symptoms

  • Sensors receive HTTP codes requiring payment 
  • Previous license had exceeded 30 day cutoff after expiration

Cause

The old license had reached a cut off date that caused sensor communication to be blocked. When the new license was applied, the blocking state is still cached on the server.

Resolution

Restart services to clear caching

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Creation Date:
‎11-05-2019
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