IMPORTANT ANNOUNCEMENT: On May 6, 2024, Carbon Black User eXchange (UeX) and Case Management will move to a new platform!
The Community will be in read-only mode starting April 19th, 7:00 AM PDT. Check out the blog post!
You will still be able to use the case portal to create and interact with your support cases until the transition, view more information here!

EDR: Wrong version of Erlang detected

EDR: Wrong version of Erlang detected

Environment

  • EDR Server: 6.2.4 and above

Symptoms

After upgrading the following error message is seen when starting the services
Wrong version of Erlang detected, see release notes for more information. Please manually upgrade the Erlang package.

Cause

Erlang package did not download via the yum process

Resolution

  1. In the terminal run the following command
    yum update erlang
  2. Restart the services
    • Standalone
      service cb-enterprise start
      • Cluster
        /usr/share/cb/cbcluster start

      Related Content

      Cb Response 6.2.4 Server Release Notes
      Cb Response: postgresql93 failed after upgrading to 6.2.4

      Labels (1)
      Tags (2)
      Was this article helpful? Yes No
      50% helpful (1/2)
      Article Information
      Author:
      Creation Date:
      ‎12-10-2018
      Views:
      1200
      Contributors