Blog Viewer

Not able to delete a computer from the Bit9 console.

By Jared Pillsbury posted Jan 09, 2015 06:12 PM

  

Version:

 

6.X, 7.X

 

Topic:

 

Not able to delete a computer from the Bit9 console.

 

Symptoms:

 

"Cannot delete connected computers: DOMAIN\COMPUTERNAME".

 

Cause:

 

If the computer shows connected, you will not be able to delete it.

 

Solution:

 

If you are decommissioning a machine, please be sure to uninstall the Bit9 agent prior to the decommissioning. If you've already wiped the machine clean without uninstalling the Bit9 Agent, then you will need to bounce the Parity Server service on the Bit9 server.  This will disconnect all the agents, but they should reconnect in a few minutes.  The computer you were trying to delete should now show as disconnected and you should be able to delete it.


#AppControl
0 comments
0 views

Permalink