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Receiving HTTP 405 when trying to view Carbon Black Sensor Group

Receiving HTTP 405 when trying to view Carbon Black Sensor Group

Version
This solution applies to version 4.2.x


Issue

When trying to view a Sensor Group through the UI from Administration -> Sensors, an HTTP 405 message is displayed.

 

Symptoms

The following message is displayed in the UI:

405

"Hey! You can't be here!

You currently do not have adequate permissions to access this page. Please contact your administrator if you require access"


Cause
Local API call to /api/server fails after checking permissions.

Solution

To workaround the issue, make the Carbon Black User a Global Administrator:

 

1. Login to the Carbon Black UI as an Administrator account

2. Navigate to Administration -> Users

3. Edit the affected User, and check the box "Global administrator"

4. Logout as the Administrator, then login as the initial affected User to ensure the issue is not reproduced.

 

This issue is resolved in v5.0.

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Creation Date:
‎05-28-2015
Views:
866
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