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Trusted Directory manifest file cannot be processed

By Jared Pillsbury posted Dec 04, 2014 01:28 PM

  

Version

7.x.

 

Issue

Manifest file from a Trusted Directory scan is corrupted and cannot be processed.

 

Symptoms

Receives an event similar to this: "Detected a corrupt manifest in server manifest directory: 'D:\Program Files (x86)\Bit9\Parity Server\manifests\manifest.af50e549ade8fd46fae27b2af158c11b15a41e53774da3435995f4a627a6cc47.bt9'"

Similar entries are also found on the serverlog.bt9.

 

Cause

The Bit9 agent sent the manifest file to the server. During transmission, the file was detected as being corrupt by the Parity Server service and was unable to be processed.

 

Solution

Delete the manifest (.bt9) file stated on the event.

 

Go to Files On Computer and search for unapproved file in the Trusted Directory folder. Remove the file from the directory and place it back to the directory, so the Bit9 Agent will re-scan it and generate a new manifest file.


#AppControl
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