Environment
- App Control Server: All Supported Versions
- Active Directory Policy Mapping
Symptoms
Active Directory Policy Mappings are not functioning properly after upgrading the App Control Server versions
Cause
App Control Server using cached or corrupted version of the AD policy mapping rules
Resolution
I. Clear the App Control AD server cache:
- Open the Console > Rules > Policies page
- Click on the "Mappings" tab
- In the right-hand menu, select "Clear Server Cache"
- Run Test on Mappings
II. Re-map the AD policy mapping rules:
- Log in to Console and navigate to Rules > Policies
- Click on the "Mappings" tab
- Edit each mapping rule > search for and select the appropriate AD folder/group > Save it