Environment
- App Control Agent: 8.7.0 and higher
- Microsoft Windows: All Supported Versions
Symptoms
- Restarting nginx service from Windows Service times out
- App Control trigger an "Execution block (still analyzing)" block
"File c:\windows\microsoft.net\framework64\v4.0.30319\clr.dll [51eab00978a860d66885d824d3bef49fdd9370b4775bf32617e936f61c4535ee] was blocked because Carbon Black App Control Agent did not have time to analyze it."
- Disabling App Control Agent resolves the issue
Cause
Large number of ABMISS operations waiting on another thread to finish analysis
Resolution
Issue is identified as a product bug EP-15145 which is fixed in Windows Agent version 8.7.4
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