Environment
- App Control Server: 8.1.0 and Higher
Symptoms
Receive "Global Subscriber is not valid" error when attempting to update Global Subscriber Email address in "System Configuration > Email" section of App Control UI.
Cause
- Invalid character in Email address, such as "&".
- Cached page still reading invalid character in Email address, even when invalid character removed.
Resolution
- Update Email to exclude invalid characters in Global Subscriber Email address field.
- Clear cache of web browser running the App Control UI
- Re-login and re-attempt to change Global Subscriber Email address.
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