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CB Defense: Cannot Install F-Secure if CB Defense is Already Installed

CB Defense: Cannot Install F-Secure if CB Defense is Already Installed

Environment

  • CB Defense sensor: All supported versions
  • F-Secure ClientSecurity

Symptoms

  • Cannot install F-Secure ClientSecurity when Defense is already running on the same system
  • Bypassing Defense doesn't change behavior

Cause

  • F-Secure detects competitive products during the installation process. 
  • Installation is stopped if a competitive product is detected (Even if the competitive product is not running).

Resolution

  1. Uninstall Defense.
  2. Install F-Secure ClientSecurity.
  3. After it is fully running, make sure to exclude Defense from F-Secure ClientSecurity following the steps here: (https://community.carbonblack.com/t5/Knowledge-Base/CB-Defense-How-Can-The-Defense-Sensor-Be-Exclude...)
  4. Reinstall Defense
  5. Make sure exclusion rule is set up from Defense to fully bypass F-Secure (https://community.carbonblack.com/t5/Knowledge-Base/Cb-Defense-How-to-Set-up-Exclusions-for-AV-Produ...)

 

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Creation Date:
‎09-09-2020
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