IMPORTANT ANNOUNCEMENT: On May 6, 2024, Carbon Black User eXchange (UeX) and Case Management will move to a new platform!
The Community will be in read-only mode starting April 19th, 7:00 AM PDT. Check out the blog post!
You will still be able to use the case portal to create and interact with your support cases until the transition, view more information here!

CB Defense: Cannot access Live Response features after being promoted to Live Response Admin

CB Defense: Cannot access Live Response features after being promoted to Live Response Admin

Environment

  • CB Defense Web Console: All Verisons

Symptoms

  • CB Defense Web Console User Account recently upgraded to Live Response Admin role
  • No access to Live Response into endpoints
  • No Policy settings for Live Response
  • User shows as Live Response Admin on the Users page

Cause

This is caused by the browser caching the user's previous role, and not reflecting the recent changes.

Resolution

  1. Sign out of CB Defense Web Console
  2. Clear browser's cache
  3. Sign back in

Additional Notes

  • Signing out, clearing the cache, and signing back in should remediate the issue, and allow the User to access all Live Response features.

Related Content


Was this article helpful? Yes No
No ratings
Article Information
Author:
Creation Date:
‎02-12-2019
Views:
629
Contributors