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Carbon Black Cloud: Process Analysis View Unresponsive After September 27, 2021 console update

Carbon Black Cloud: Process Analysis View Unresponsive After September 27, 2021 console update

Environment

  • Carbon Black Cloud Console (0.70.x September 27,2021 release)

Symptoms

Process Analysis view from Alert or Watchlists data does not populate and presents a “loading circle” after September 27, 2021 0.70.x console release
  • From the console to Enforce > Watchlists
  • Select a Report hit and click on the process name (hyperlink)
  • New tab opens to the Process Analysis page but nothing loads since only the device_id is part of the URL

Cause

This issue is due to process analysis link broken after the September 27 2021 0.70.x console release

Resolution

VMWare Carbon Black Engineering is working towards a resolution as soon as possible and the article will be updated when a planned fix is finalized and in the meantime we have provided a workaround below

As a workaround you can still get to Analyze by following the steps below
  1. Go to Enforce > Watchlists
  2. Select desired Watchlists
  3. Click on Investigate icon (reticle)
  4. Review which Report triggered the hit by click on Watchlist Hit button (right of process name)
  5. Click on process name to go to Process Analysis page

Additional Notes

You may have to reset the time window if using something other than the default 3 days.

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Creation Date:
‎10-04-2021
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