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EDR: 7.6.0 and Higher Does Not Display User API Token

EDR: 7.6.0 and Higher Does Not Display User API Token

Environment

  • EDR Console: 7.6.0 and Higher

Symptoms

7.6.0 and higher server does not allow the API token to be displayed

Cause

Design change for security best practices

Resolution

The API token will need to be recreated. You must keep the API token in a safe place for future usage or create a new one the next time as well.

To regenerate a new token:

  1. Go to the user name at the top right
  2. Select "My Profile"
  3. Select API Token
  4. Reset API Token

Additional Notes

  • CB-30460: API Token

    In alignment with security best practices, a user's API token is only shown on the User Settings page when it is generated. If forgotten, the user’s API token must be regenerated.


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Creation Date:
‎12-14-2021
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