Environment
- EDR Console: 7.6.0 and Higher
Symptoms
7.6.0 and higher server does not allow the API token to be displayed
Cause
Design change for security best practices
Resolution
The API token will need to be recreated. You must keep the API token in a safe place for future usage or create a new one the next time as well.
To regenerate a new token:
- Go to the user name at the top right
- Select "My Profile"
- Select API Token
- Reset API Token
Additional Notes
Related Content