IMPORTANT ANNOUNCEMENT: On May 6, 2024, Carbon Black User eXchange (UeX) and Case Management will move to a new platform!
The Community will be in read-only mode starting April 19th, 7:00 AM PDT. Check out the blog post!
You will still be able to use the case portal to create and interact with your support cases until the transition, view more information here!

EDR: CB Live Response is slow

EDR: CB Live Response is slow

Environment

  • EDR: 5.x and Higher

Symptoms

Cb Live Response sessions are slow in the WebUI

Cause

Previous Cb Live Response sessions were disconnected, but not closed, and these stale sessions have built up over time causing a performance issue.

Resolution

  1. Connect to the Master server of the Cb Response cluster via SSH
  2. Remove the existing sessions and restart the service: EDR: How to reset Live Response
    1. Validate Cb Live Response performance is restored

    Additional Notes

    You can attempt to restart the Cb Live Response Service on its own to see if the performance issue is resolved

    Related Content


    Labels (1)
    Tags (2)
    Was this article helpful? Yes No
    No ratings
    Article Information
    Author:
    Creation Date:
    ‎11-21-2018
    Views:
    1116
    Contributors