Environment
- Endpoint Standard (formerly Cb Defense) Sensor: All Versions
- Microsoft Windows: All Supported Versions
- Apple macOS: All Supported Versions
Symptoms
- System has a valid internet connection and meets installation requirements set forth in the User Guide
- Sensor does not register at time of installation
- Sensor does not receive signature update
- Firewall logs show outbound connections to "*.conferdeploy.net" (using various IPs) over port 443 and then immediately followed by attempts to communicate over port 54443.
Cause
Some proxy and or firewall devices break the SSL communication path or require proxy authentication between sensors and the cloud backend. These symptoms may occur even if a firewall rule is in place to allow traffic to the destination "*.conferdeploy.net".
Resolution
Additional Notes
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