IMPORTANT ANNOUNCEMENT: On May 6, 2024, Carbon Black User eXchange (UeX) and Case Management will move to a new platform!
The Community will be in read-only mode starting April 19th, 7:00 AM PDT. Check out the blog post!
You will still be able to use the case portal to create and interact with your support cases until the transition, view more information here!

Endpoint Standard: Unable to add 'Access Level' for API access

Endpoint Standard: Unable to add 'Access Level' for API access

Environment

  • Carbon Black Cloud Console

Symptoms

 '+ Add Access Level' button is missing from 'Access levels' tab in API access

Cause

The user account being used to access the console does not have sufficient permissions to view this button.  

Resolution

  • The only account types with this permission are 'Live response admin - legacy' and 'Super Admin' 
  • The user requiring access must have their access elevated to one of these levels, this must be done by an administrator on the org.

Related Content


Was this article helpful? Yes No
No ratings
Article Information
Author:
Creation Date:
‎03-01-2021
Views:
529
Contributors