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Unable to login to the Bit9 Console after installation

Unable to login to the Bit9 Console after installation

Version

6.x, 7.x.

 

Issue

After performing an installation of the Bit9 Server, you are unable to login to the Bit9 Console.

 

Symptoms

After entering the login information, the page is either completely blank, or appears to be constantly refreshing.

 

Cause

An unsupported setting has been enabled on the system that must be disabled for Bit9 to function correctly.

 

Solution

Login to the Bit9 Server as a local administrator and change the following setting to disabled:

  • Control Panel > Administrative Tools > Local Security Policy > Local Policies > Security Options > System cryptography: Use FIPS compliant algorithms for encryption, hashing, and signing.
  • Reboot after you make the change and verify that after the reboot, the FIPS stayed disabled.
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Creation Date:
‎12-02-2014
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