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App Control: File Explorer Hangs or Freezes After Agent Upgrade to 8.7 or Higher

App Control: File Explorer Hangs or Freezes After Agent Upgrade to 8.7 or Higher

Environment

  • App Control Agent: 8.7.0 - 8.7.6
  • Microsoft Windows: All Supported Versions

Symptoms

  • App Control Agent was recently upgraded to 8.7.0 - 8.7.6
  • File Explorer takes several minutes to open or load a window
  • Outlook performance/search is very slow
  • Windows search is very slow

Cause

The root cause for this has been determined to be a interop issue between the Agent and SearchIndexer.exe.

Resolution

This issue was tracked under EP-15392 and resolved with the release of Agent version 8.7.8. Upgrading will resolve the issue.

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Creation Date:
‎03-23-2022
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