Environment
- App Control Agent
- Microsoft Windows: All Supported Versions
Symptoms
BSOD (Blue screen of death)
Cause
- Incorrect OS/Agent Version pair
- Interoperability issue
Resolution
- Confirm that the version of the App Control Agent is supported by the OS being used:
- Confirm 3rd party security tools are excluding App Control:
- Try upgrading to the latest release as it's quite likely the issue has already been addressed in a newer version.
- If the issue still continues, grab a complete memory dump:
- Zip the .dmp file and upload to the Vault.
- Once the upload completes, please comment on the support case that the data is available for review