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App Control: Unable To Relay Recipient in Non-Accepted Domain

App Control: Unable To Relay Recipient in Non-Accepted Domain

Environment

  • App Control Server: All Supported Versions

Symptoms

  • Emails are not being sent to the specified Alert Subscriber.
  • The Alert Subscriber is an "external" domain.
  • System Configuration > Mail > Test Address returns an error message similar to:
    Mailbox unavailable. Server response was: 5.7.54 SMTP; Unable to relay recipient in non-accepted domain

Cause

A configuration setting on the mail server is preventing relay from internal domains to external domains.

Resolution

Work with the mail server admin to allow relay via the specified "From" address.

Additional Notes

  • In some instances enabling & configuring the Secure Mail (TLS) option in the Console may be required.
  • It is possible both the mail server admin from the internal and external domain will need to provide the required configuration settings.

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Creation Date:
‎11-15-2023
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