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CB Defense: Error: "Deletion in Progress" Not Updating on Malware Removal Status

CB Defense: Error: "Deletion in Progress" Not Updating on Malware Removal Status

Environment

  • CB Defense Web Console: 0.37.1 and Higher

Symptoms

  • "Deletion in Progress" Status never changes on the Malware Removal page

Cause

Hash was removed from the machine prior to requesting removal from the CB Defense Web Console

Resolution

  • Do not manually remove the hash from the machine prior to removing it via the Malware Removal page

Additional Notes

  • A hash could have been removed by another AV or manually by a user prior to the request being sent from the CB Defense Web Console.

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‎01-31-2019
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