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Carbon Black Cloud Console: Issues When Trying to Open Exported CSV From Investigate Page

Carbon Black Cloud Console: Issues When Trying to Open Exported CSV From Investigate Page

Environment

  • Carbon Black Cloud Console: All Versions
  • Enterprise EDR Sensor: All supported Versions 
     

Symptoms

  • When attempting to export events from investigate page, notification is recieved that the export is available for download.
  • While selecting the "Export Request - Available for Download" in the notification, it leads to error message:
{"error_code":"DOWNLOAD_NOT_FOUND","message":"No download available for job XXXXX","job_id":XXXXX}

Cause

The cause of the issue is currently under investigation.

Resolution

Carbon Black is working on a fix for this issue.

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Creation Date:
‎03-04-2021
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