IMPORTANT ANNOUNCEMENT: On May 6, 2024, Carbon Black User eXchange (UeX) and Case Management will move to a new platform!
The Community will be in read-only mode starting April 19th, 7:00 AM PDT. Check out the blog post!
You will still be able to use the case portal to create and interact with your support cases until the transition, view more information here!

Carbon Black Cloud: Unable to save work to a network (SMB/DFS) drive unless "save" button selected twice

Carbon Black Cloud: Unable to save work to a network (SMB/DFS) drive unless "save" button selected twice

Environment

  • CBC Sensor: All versions
  • CBC Console: All versions
  • Microsoft Windows: All versions

Symptoms

  • Common Windows tools (notepad.exe, textpad.exe, excel.exe) silently fail to save work to a network file share.
  • If the user tries to "save" twice, the second attempt works.
  • If the CBC sensor is placed into Bypass mode, the problem disappears.

Cause

  1. The Windows computer is also running Trend Micro sensor.
  2. This is Trend Micro defect where Trend added the following to the Data Protection Policy (DLP)
File: C:\Windows\System32\dgagent\dsa.pro
Added Line: smb_disable_get_long_path_name=true
Trend Agent: ApexOne (SaaS)
Trend Internal tracking number:  Trend Case:05427594

Resolution

Trend Micro has supplied a fix, so contact their Support directly.

Was this article helpful? Yes No
No ratings
Article Information
Author:
Creation Date:
‎03-14-2022
Views:
421
Contributors