Environment
- Carbon Black Cloud Console: All Versions
- Endpoint Standard
Symptoms
- Process Analysis not rending for Alert
- Red popdown error indicating "Details for this tree node are unavailable" when navigating to process analysis
- "Your request for unsuccessful" message instead of process analysis tree
- Alert is related to a watchlist
Cause
This is caused by a product defect: DSER-33756
Resolution
Workaround to view Process Analysis:
- Click on Investigate Icon rather than the Process Analysis icon in the Alert view
- On the Investigate page, you should land on the Process tab with 1 entry related to the Alert
- Click on the Process Analysis icon (located to the far right) which will present Process Analysis page correctly
A future backend fix will resolve this issue
Related Content