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How to remove "Unable to connect to Bit9 Platform Server" message from Cb Response UI

How to remove "Unable to connect to Bit9 Platform Server" message from Cb Response UI

Version

All

Issue

How to remove "Unable to connect to Bit9 Platform Server" message from Cb Response UI

Symptoms

Despite opening the Administration-> Settings-> Bit9 Platform Server Settings screen and removing the 'Server URL' and Auth Token',  the Server Dashboard screen continually shows "Unable to connect to Bit9 Platform Server" message.

Cause

The Cb Response UI is referencing parameters from the cb.conf file that are no longer being used.

Solution

Log onto Master server, run following PGSQL command:

psql cb -p 5002 -c "delete from cb_settings where key LIKE 'Platform%';"

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Creation Date:
‎09-13-2016
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441
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