Version
All
Issue
How to remove "Unable to connect to Bit9 Platform Server" message from Cb Response UI
Symptoms
Despite opening the Administration-> Settings-> Bit9 Platform Server Settings screen and removing the 'Server URL' and Auth Token', the Server Dashboard screen continually shows "Unable to connect to Bit9 Platform Server" message.
Cause
The Cb Response UI is referencing parameters from the cb.conf file that are no longer being used.
Solution
Log onto Master server, run following PGSQL command:
psql cb -p 5002 -c "delete from cb_settings where key LIKE 'Platform%';" |