IMPORTANT ANNOUNCEMENT: On May 6, 2024, Carbon Black User eXchange (UeX) and Case Management will move to a new platform!
The Community will be in read-only mode starting April 19th, 7:00 AM PDT. Check out the blog post!
You will still be able to use the case portal to create and interact with your support cases until the transition, view more information here!

Endpoint Standard: Add to Approved List Dialog Box Displays the Wrong Application File Name

Endpoint Standard: Add to Approved List Dialog Box Displays the Wrong Application File Name

Environment

  • Carbon Black Cloud Console: All versions
  • Microsoft Windows: All supported versions

Symptoms

Adding a file to the approved list from the Alert triage page by selecting  "Take Action" button > "Add to approved list", the dialog box that pops up displays the wrong application file name instead of the original file name.

Cause

Backend issue with Alert Triage dialog box

Resolution

  • No action is required as an update was pushed to all production backends to resolve this issue.
  • This update occurred on March 18, 2021

Related Content


Was this article helpful? Yes No
No ratings
Article Information
Author:
Creation Date:
‎03-11-2021
Views:
378